Forumsee logo
Forumsee » Photography » Image processing » Read message
RSS: Subscribe to RSS

Kodak D-76 Developer & Fixer: Did I make a mistake?

Film processing forum from Photo.net - photo.net
This week I prepared batches of Kodak D-76 and Kodak fixer for the first time (first time preparing any developer or fixer) using the instructions on the packet. I thought it all went well but I think now that I may have made a mistake. In both cases, I mixed the bag of chemicals with 3 litres of water at the specified temperatures until dissolved. I then added an additional 800ml of water to the mixture. I realise now, or I think now, that I should have added enough additional water to make up 3.8 litres in the mixture.

Have I made a big mistake or is it not so critical? I plan to dilute the developer so perhaps I can make adjustments there, but I think the fixer is to be used straight.

Please let me know - thanks!

 


Read responses in photo.net

Tags


Last videos:

Something for Nikon D3300 users.
Something for Nikon D3300 users.
4K 60P and Slow Motion
4K 60P and Slow Motion
I'm a YouTube Poet
I'm a YouTube Poet
Happy Holidays, from an Airport
Happy Holidays, from an Airport
Printing Tutorials
Printing Tutorials
Sony a7R III
Sony a7R III
HSS and Flash Meters
HSS and Flash Meters
Documentaries on LF photography
Documentaries on LF photography
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-backend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more