Forumsee logo
Forumsee » Photography » Digital Video » Read message
RSS: Subscribe to RSS

Final Cut Pro/Youtube sync problems

Digital Video - MacRumors Forums - forums.macrumors.com
I'm having major issues with uploads that the video becomes out of sync with the sound with mobile devices. Clips play fine on Windows and OS X but as soon as I upload to Youtube to view on mobile devices, the video drifts out of sync (slows down) with the sound going on. But everything stays in sync on two computers with VLC, QuickTime and via the browser.

I've checked many articles and Youtube videos on exporting for Youtube yet none of them solve the issues. As I'm now really stumped on what is wrong.

Gameplay videos were recorded 60fps, mp4, H264. Exported mp4 and H264.

Even checked to compare setting for Youtube.


Read responses in forums.macrumors.com

Tags


Last videos:

Something for Nikon D3300 users.
Something for Nikon D3300 users.
4K 60P and Slow Motion
4K 60P and Slow Motion
I'm a YouTube Poet
I'm a YouTube Poet
Happy Holidays, from an Airport
Happy Holidays, from an Airport
Printing Tutorials
Printing Tutorials
Sony a7R III
Sony a7R III
HSS and Flash Meters
HSS and Flash Meters
Documentaries on LF photography
Documentaries on LF photography
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more