Forumsee logo
Forumsee » Photography » Cameras and Equipment » Read message
RSS: Subscribe to RSS

Dual memory card issue

Talk Equipment - www.talkphotography.co.uk
Hi

I have a canon 5d Mrk 111, shoot to 2 memory cards (raw to the Compact & jpg to the sd).

Going through the images, there appears to be 5 sequential (think that's the right word) missing ie 10005 - 10010 , images either side are fine.

If I have accidentally deleted them, they would only be gone from the prime card ...is that correct ? However they are gone on both.

It appears I may have changed cards (compact) at that point but if the card is not inserted correctly would it not have shot to the sd card ? If the "door" was not shut properly, again would I have got an warning message.

Sorry if none of this makes sense, but I am a tad baffled.

Cheers

 


Read responses in talkphotography.co.uk

Tags


Last videos:

I'm a YouTube Poet
I'm a YouTube Poet
Happy Holidays, from an Airport
Happy Holidays, from an Airport
Printing Tutorials
Printing Tutorials
Sony a7R III
Sony a7R III
HSS and Flash Meters
HSS and Flash Meters
Documentaries on LF photography
Documentaries on LF photography
4K 60p Panasonic GH5 thread
4K 60p Panasonic GH5 thread
Insane drone video with Samsung 360 cameras !
Insane drone video with Samsung 360 cameras !
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more