Forumsee logo
Forumsee » Photography » Image processing » Read message
RSS: Subscribe to RSS

PyrocatHD problem

Film processing forum from Photo.net - photo.net
Hello

I have been using PyrocatHd for the past couple of months with out any problems, except the time I used two part A's instead of A and B, but in the last couple of times I have developed rolls of 120 I have had problems.

I first noticed that the developer turned kinda of a pinkish orange, this is the first time I have noticed this color, when I added the A and B and one roll came out clear nothing but had a orange tint, and it was from a Hasselblad so did not have the lens cap on, the next roll had images but has strange colors? through out the negatives.

Has anyone had issues like this or did the developers get contaminated? I use two different measure tubes and droppers all marked A and B.

Does this developer go bad?

I have attached a shot of the negs so hopefully you can help me with this issue.

forgot to say this was expired Tmax 400

Thanks

Don

Here are some shots of the negs and leader

 
Date: Jan 9, 2018   


Tags


Last videos:

Happy Holidays, from an Airport
Happy Holidays, from an Airport
Printing Tutorials
Printing Tutorials
Sony a7R III
Sony a7R III
HSS and Flash Meters
HSS and Flash Meters
Documentaries on LF photography
Documentaries on LF photography
4K 60p Panasonic GH5 thread
4K 60p Panasonic GH5 thread
Insane drone video with Samsung 360 cameras !
Insane drone video with Samsung 360 cameras !
Kodak Ektra - finally something interesting from Kodak
Kodak Ektra - finally something interesting from Kodak
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
About Forumsee · Contact · Privacy policy · Request content removal
production-frontend
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more