Forumsee logo
Forumsee » Photography » Image processing » Read message
RSS: Subscribe to RSS

Blur developed photos

Film processing forum from Photo.net - photo.net
Hi all,

I recently developed a roll of film shot with a Konica Auto S that I bought off eBay and the results were very disappointing. Only 17 of the 36 shots showed up and all of the shots are blurry. I'm not sure if the shutter speed was too slow or something's up with the focusing mechanism of the camera. Could anyone kindly advise?

If I remember correctly, the shutter speed should be 1/60s for all of the shots. Focus-wise, through the finder, the 2 superimposed images don't line up exactly. The image from one side is always higher than the other, so I did my best to focus by lining up the 2 images horizontally and ignoring the vertical difference.

I'm really bummed out by the wasted roll of film :/

 
Date: Apr 21, 2017   


Tags


Last videos:

Happy Holidays, from an Airport
Happy Holidays, from an Airport
Printing Tutorials
Printing Tutorials
Sony a7R III
Sony a7R III
HSS and Flash Meters
HSS and Flash Meters
Documentaries on LF photography
Documentaries on LF photography
4K 60p Panasonic GH5 thread
4K 60p Panasonic GH5 thread
Insane drone video with Samsung 360 cameras !
Insane drone video with Samsung 360 cameras !
Kodak Ektra - finally something interesting from Kodak
Kodak Ektra - finally something interesting from Kodak
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
About Forumsee · Contact · Privacy policy · Request content removal
production-frontend
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more