Forumsee logo
Forumsee » Photography » Cameras and Equipment » Read message
RSS: Subscribe to RSS

Olympus - Olympus E500 Over-Exposing?

Talk Equipment - www.talkphotography.co.uk
Hi there,

It's a bit of a long shot.... but I'm hoping someone will think of something I missed here. One of my students has an Olympus E-500 and it's massively over-exposing in Av mode (I'd guess 3-4 stops). I only got a chance to have a brief look, but I...

Metered the shot (it was roughly ISO 200, f8, 1/50sec).

Program, Manual and Tv/S all correctly exposed. Av was exposing by using the same aperture/shutter but pushing the ISO to 1600. Manually set the ISO to 200, and it dropped the shutter speed to 1/2sec(ish) and still over-exposed.

Exposure compensation was at 0 (was my first thought)

I can't think of an explanation other than the camera's broke, but it's really weird that the other modes are fine.

So what have I missed? Any bright ideas?

Thanks in advance! Ian.

 
Date: May 16, 2017    Labels: Olympus


Last videos:

Chris Nicollos from the Camera store previews the D850
Chris Nicollos from the Camera store previews the D850
Chris Nicollos from the Camera store previews the D850
Chris Nicollos from the Camera store previews the D850
Jared Polin - looks at the D850 Raw files IQ
Jared Polin - looks at the D850 Raw files IQ
Aurora 2018 for PC
Aurora 2018 for PC
4K 60P: Runners and Running on the Hudson
4K 60P: Runners and Running on the Hudson
6K Sony VENICE E mount camera !
6K Sony VENICE E mount camera !
6K Sony VENICE E mount camera !
6K Sony VENICE E mount camera !
6K Sony VENICE E mount camera !
6K Sony VENICE E mount camera !

Tags

Cars ·
Travel ·
Pets ·
production-frontend